Error rendering macro after Confluence update to 7.4.7

Hi, confluence team. Could you, please, help us with an issue. We are currently running conlfuence 7.4.7 ( we updated it from 6.3.2 )

Before, we have this line in our pom.xml in <Import-package> section

org.apache.velocity.context;version="[${velocity.osgi.bound.version},${velocity.osgi.bound.version}]",

Where the

velocity.osgi.bound.version was 1.6.4.atlassian_9

Now, we removed this line, as it’s conflicted with conlfuence 7.4.7. Now we get this error (screenshot)

We found that this issue happened before with confluence 6.. versions.
https://jira.atlassian.com/browse/CONFSERVER-40148

And the solution was update the conlfluence. Could you help us to figure out, what’s went wrong?